Qt Bitcoin Trader v1.40.12 Released


– Switched to OpenSSL 1.1, release binaries no longer compressed by UPX, works faster
– Dropped support of Windows XP and macOS 10.9, but you still can compile it manually
– Minor improvements
– Fixed Bitstamp certificate issue
– Fixed Bitfinex trade history bug

You will be updated to v1.40.11 first, it cross-update to remove update file size limit for future bigger updates.

We recommended to always use Secure auto update.

2018-04-03T18:19:27+00:002018-04-03|